
DIGITAL IMAGE PREPARATION 
 
In addition to the regular competition rules the following apply to digital competition: 

All digital images must be emailed to DigitalComp@seqcc.org no later than midnight on the 
Friday preceding competition. Images that do not arrive on time will not be entered into 
competition and may be held for the following month. 

 

Any digital images that do not meet the sizing, color space or labeling requirements will be rejected. 

These requirements are listed below in a step by step procedure. 
 

Resizing images for digital competition using Elements 10 through Elements 2018: 
After any photo editing: 

1.  Open Elements, if Welcome Screen opens, choose Photo Editor. 

2.  Make sure EXPERT mode is selected, any mode can be used, but EXPERT allows you to take 

full control over the adjustments you apply to your photos. 

3.  Select Open: your most recently used folder will open, or click the down arrow to view your 
most recently opened images. 

4.  Choose your image to resize. 
5.  If Camera RAW opens, select Open Image. 

6.  Select Image ->Mode, verify or change to RGB Color and 8 Bits/Channel. 

7.  Select Image ->Resize ->Image Size. 
8.  In Image Size window ensure Scale Styles, Constrain Proportions and Resample Image 

are checked. Bicubic Sharper or Bicubic Automatic should be selected in dialog box. 
9.  Under Document Size set the resolution to 72 pixels/inch, you must do this before the next step. 

10. Under Pixel Dimensions set the height or width, whichever is larger, to 750 pixels. 

11. Click OK. 
12. Your resized image should now appear very small, Select View ->Fit on Screen. 

 

OPTIONAL: Place a border around your image. 

Use Keyboard shortcut CTRL+A (CMD+A for Mac) to place a selection around your image. 

Select Edit -> Stroke (Outline) Selection. 

In dialog box choose the width of your border, experiment, then choose the color by clicking box. 

Select Inside for Location, Blending Mode: Normal, Opacity 100%. 

Click OK. 
 

To Save Image: 
1.  Select File ->Save as. 

2.  Change File name to your Digitalcomp alias: (C35-JDoe-S1-Red Flower.jpg). 

Club is fixed at C35; alias is your ID; class is A1, B1, S1 or C1 depending on your Competition class 

(C1 is used for Creative Category Images no matter which competition class you are in); the image 

name can have capital letters and spacing to improve readability. If you are entering a makeup image 

for a missed competition then change the club to M35. 

3.  Verify or change Format to JPEG (*.jpg) 

4.  Click Save. 
JPEG Options: 

5.  Quality: Select 12 or Maximum, or move slider all the way to the right (Large File) 

6.  Format Options: Baseline Optimized 
7.  Preview: On or Off, your choice, it shows image file size when selected 

8.  Click OK to save your image 

 

* Please make sure the File Extension of your images is jpg NOT jpeg.  

 
 

mailto:DigitalComp@seqcc.org


Photoshop CS4, 5, 6: 

After any photo editing: 
1.  Select File ->Open, then browse to your image directory, or 

2.  Select File ->Open Recent, if your image is still in Recent File List 
3.  Choose Image 

4.  If Camera RAW opens, select Open Image 

5.  Select Image ->Mode, Verify or change to RGB Color and 8 bits/channel 
6.  Select Image ->Image Size 

7.  In Image Size window ensure Scale Styles, Constrain Proportions and Resample Image 
are checked. Bicubic Sharper or Bicubic Automatic should be selected in dialog box. 

8.  Under Document Size set the resolution to 72 Pixels/Inch. 

9.  Under Pixel Dimensions set the height or width, whichever is larger, to 750 Pixels. 
10. Click OK 

11. Your resized image should now appear very small, Select View ->Fit on Screen. 

 
OPTIONAL: Place a border around your image. 

Use Keyboard shortcut CTRL+A (CMD+A for Mac) to place a selection around your image. 

Select Edit -> Stroke. 

In dialog box choose the width of your border, experiment, then choose the color by clicking box. 

Select Inside for Location, Blending Mode: Normal, Opacity 100%. 

Click OK. 

 
To Save Image: 

1.  Select File ->Save as. 
2.  Change File name to your Digitalcomp alias: (C35-JDoe-S1-Red Flower.jpg). 

Club is fixed at C35; alias is your ID; class is A1, B1, S1 or C1 depending on your Competition class 

(C1 is used for Creative Category Images no matter which competition class you are in); the image 

name can have capital letters and spacing to improve readability. If you are entering a makeup image 

for a missed competition then change the club to M35. 

3.  Verify or change Format to JPEG (*.jpg) 
4.  Click Save. 

JPEG Options: 

5.  Quality: Select 12 or Maximum, or move slider all the way to the right (Large File) 
6.  Format Options: Baseline Optimized 

7.  Preview: On or Off, your choice, it shows image file size when selected 
8.  Click OK to save your image 
 

* Please make sure the File Extension of your images is jpg NOT jpeg.  
 
 
 
 
 
 
 
 
 
 
 
 
 
 



Resizing an image in Lightroom 

1. Select the image(s) you want to resize, then go to File->Export or press 

CTRL+SHIFT+E on your keyboard (CMD+SHIFT+E for Mac). An export window will 

come up that looks like this: 

 

2. Make sure Hard Drive is selected in the top most “Export To” menu. 
  

3. Under “Export Location” choose a folder location in the “Export To” menu:  

  “Specific folder” - to export to a specified folder.    

  “Same folder as original photo” - self-explanatory.          Another 

option is to export to your Desktop or any of the above mentioned folders, then check 

“Put in Subfolder” and type a name to create a new folder. For “Existing Files”, if set 

to “Ask what to do”, the system will ask what to do if a file of the same name is 

already present in the export folder, best to keep this setting. 
 

4. Under “File Naming”, if you check “Rename To”, your files will be renamed to 

whatever you choose. Check this box and select “Custom Name-Sequence” then 

enter a name in the “Custom Text” window. For digital competition you should enter 

C35-youralias-yourclass1. “Start Number:” should be set at 1. The files will be 

renamed sequentially “C35-youralias-yourclass1-1” ...-2 ...-3, etc., so it is a safe 

method for multiple files. You will have to add the individual titles of each image to 

the files in the export folder. “Extension” does not matter – either will work. 

5. The “File Settings” section is where you begin to manage the file quality of your 

digital images and set the required parameters necessary for competition:  



                                                                                                                                                                                                         
When exporting images for competition, you should always choose “JPEG” as the 

file format, the image should save with the JPG extension. Right next to it there is a 

“Quality” slider. It has been suggested to slide it all the way to the right, thinking that 

it will preserve the best quality. Well, it does, but it also results in humongous image 

sizes! For example: let’s say at 65 in Quality and 1024 pixels wide, an image is 

370KB in size. The same image at 75 quality creates a 421KB file. Finally, 100 

quality results in a 989KB file! That’s more than twice the size, going from 75 quality 

at 421KB to 100 quality at 989KB! Experiment and see what works for you. Export 

an image at various quality settings from 65 to 100 to determine if you can see any 

difference between the images, you might not be able to. Choose the Quality setting 

that works for you. 
 

6. Under “Image Sizing”, make sure to check “Resize to Fit” – this is what will actually 

resize the image to a smaller version and select “Long Edge”, which limits the width 

or height of the image (depending on whether it is horizontal or vertical) to a certain 

value. That value you set right under, in the first input field. Use “750” for digitalcomp 

images and make sure “pixels” is selected in the menu. For Resolution, input “72” 

and make sure “pixels per inch” is selected in the menu.

 
 

7. The Output Sharpening section is very important, it is where you set the amount of 

additional sharpening Lightroom should apply to images after they are exported. 

What you pick in this section really depends on how much sharpening you have 

already applied to the photograph in Lightroom. Generally, set “Output Sharpening” 

to “Screen” then choose “Standard” or “High” for Amount. If your exported image 

looks too sharp or begins to look “crunchy” choose “Standard” instead, because 

“High” might be too much. PLEASE experiment before submitting to digitalcomp. 

 

 

 



8. The last three sections, “Metadata”, “Watermarking” and “Post-Processing” are not 

used/needed for competition but can be useful for posting your images online. 

                         
When exporting images for the web, always make sure to check “Minimize 

Embedded Metadata”. What this setting does, is it strips all of the data embedded 

in your photographs (such as camera type, exposure settings, Lightroom settings 

and much more) and removes a thumbnail from the photo. This significantly reduces 

image size. If you leave this unchecked, people could potentially view not only the 

camera and exposure information, but also exactly what settings in Lightroom you 

used before you exported the image. 
  

9. If you have a watermark you want to use, pick the right one under “Watermarking” 
  

10. Lastly, leave “Do nothing” under “Post-Processing”->”After Export” 

Once you are done, just click the “Export” button on the very bottom of the window and 

the image(s) will start exporting. 

That’s it! The good news is, once you set the settings in this window, Lightroom will always 

remember them, so you can reuse the settings without having to modify them each time. 

 

 

 

 

 

 

 

 



Simple Method to Create Photo Borders in Lightroom 

(In all fairness, this is actually a vignette placed on top of your image)  

It’s easy to create simple black, white or transparent photo borders in Lightroom, using 

the Effects panel in the Develop module. 

The Effects panel is on the right side, towards the bottom of your panels.  

 

Click on the arrow to open the Effects panel. Set the Style to Paint Overlay, so that 

highlights don’t show through your border. 

1. Black film-style border 

Set Amount to -100, Midpoint to 0, Roundness to -100 and Feather to 0. 

 

Classic Black Film-Style Black Border 

 



2. White border 

Set Amount to +100, Midpoint to 0, Roundness to -100 and Feather to 0. 

 

White Border: Amount set to +100. (Note that thin black frame is not part of the result.) 

 

3. Wider border 

Increase Roundness: 

 

Increase Roundness to Widen Border 

 

3. Narrow border 

Increase Midpoint: 

 

Increase Midpoint to Narrow Border 

 



4. Softer Border 

Increase the Feather Setting to soften the border edge: 

 

 

5. Transparent Border 

If your border is black: Set Amount to any value greater than -100 and less than 0. 

If your border is white: Set Amount to any value greater than 0 and less than +100. 

 

Adjust Amount setting to your liking for transparent border. 

Some of you will be excited by this functionality, and some of you will be disappointed that 

there isn’t more flexibility — for example, to create squared-off corners, color borders, or 

multiple borders.  

(Although limited, this is the simplest method that I have found to place a border effect on 

your images in Lightroom without multiple resizes or using the Print module. This method 

should be done after you complete your edits and either before or after you resize your 

image. It will not alter your image dimensions.) 

Alternatively, you could design a layout with borders using the Print module, and print your 

result to JPEG rather than to your printer. 

Courtesy of Laura Shoe's Lightroom Blog         Watch a video demonstration 

 

https://laurashoe.com/2013/10/11/how-to-create-photo-borders-in-lightroom/
https://www.youtube.com/watch?v=21ekE7p_ajY

